Topic: Maps JavaScript API not working any more

Hello

If I use a MAP in a form and run the program, then a message appears that "Maps JavaScript API" is not supportet in the used browser.

I have installed several browsers: IE11 (old), Edge and Firefox.
Firefox is up to date and is set up as my default browser.

I guess, that MVD always uses the IE11 and with that MAPs are not running any more.

https://developers.google.com/maps/docu … rt#desktop
Beginning in August 2021, Internet Explorer 11 users have been seeing a warning message at the top of maps.
End users should begin using a different supported browser.
Maps JavaScript API and Maps Embed API support for Internet Explorer 11 will be entirely discontinued in November 2022.

Where can I change the browser used by MVD?

Kind Regards
Wood

Post's attachments

Attachment icon MapsJavaScriptAPI.png 49.78 kb, 15 downloads since 2022-11-24